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Seven Wonders of the Amazing Word 
by Lorrie Jackson 

 
WHY A TECHTORIAL? 

 
What will I learn today? 
 
You will learn seven tips for using Microsoft Word for classroom 
management and student instruction.  
 
What hardware and/or software does the techtorial apply to? 
Information in this techtorial applies to any PC or Mac equipped with 
Microsoft Word. Although the techtorial is written for Office XP and Office 
X for Mac, most activities also can be done on earlier versions of Microsoft 
Office with few or no modifications. 
 
Which National Educational Technology Standards for Teachers does the 
techtorial address? 
The techtorial will help teachers accomplish standard III.A. in particular.  
 
The International Society for Technology in Education (ISTE) has developed a set of National 
Educational Technology Standards for Teachers. Standards or Performance Indicators are included 
for each techtorial to help teachers and administrators improve technology proficiency. For a 
complete description of the standards indicated, go to Nets for Teachers. 
  

 
SEVEN WONDERS OF THE AMAZING WORD 

 
Problem: Many classroom management tasks are repetitive and time-
consuming. Students are motivated by bells and whistles, but their 
teachers often are unaware of the motivational features of some 
commonly used programs. Although most students and teachers are 
familiar with the basics of Microsoft Word, many have yet to discover the 
program's hidden features.  
Solution: Learn how to use seven easy, fun, and timesaving features of 
Microsoft Word.  
Classroom application: Teachers need tools to facilitate classroom 
management and student instruction. Students need tools to provide 
motivation and facilitate learning.  
Directions: Open Microsoft Word and read on! 
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WORD WONDER #1: SAVE TIME WITH TYPING SHORTCUTS 

 
Problem: Frequently used school names, addresses, names of units and 
programs, and long phrases, can be tedious and time consuming to type. 
Solution: Save time and your fingertips! Use AutoCorrect to create 
shortcuts for frequently typed phrases. 
 
Classroom Application: Use shortcuts for parent letters, lesson plans, and 
any other documents in which you have to type the same text over and 
over again. Once a shortcut has been created, it will work in all Office 
programs (such as PowerPoint and Excel). Teach students to create and 
use shortcuts to speed up their report writing -- or to make secret code 
games. 
Directions:  
 
Click Tools>AutoCorrect Options (or just AutoCorrect on a Mac).  
 
Click the box next to Replace text as you type.  
 
In the Replace: box, type the shortcut you want to use, for example, SF.  
 
In the With: box, type the longer phrase you want the computer to 
replace the shortcut with, for example, Central High School's Annual 
Science Fair.  
 
Click Add. 
 



 
 
Enter as many additional shortcuts as you wish. Click Add after entering 
each shortcut.  
 
Click OK to save all shortcuts. Now, whenever you need to type the longer 
phrase, such as Central High School's Annual Science Fair, type the 
shortcut SF instead. Word will replace the shortcut with the longer phrase.  
 

 
 

WORD WONDER #2: USE COMMENTS WHEN EDITING DRAFTS 
 
Problem: Step-by-step editing can help students improve their writing, but 
editing marks can make a working draft hard to read. 
Solution: Use Word's Comments feature to insert unobtrusive, easy-to-see 
advice. 
Classroom Application: Use this feature with any writing assignment 
requiring editing. Students also can use it for peer editing. 
Directions:  
 
Click the word, phrase, or section in a document you want to comment 
on.  
 



Click Insert>Comment to open the Comment window. Note: The look of 
this window will vary, depending on which version of Word you are using. 
In Word 2004 for Mac, for example, the comment window looks like this: 
[Insert 3edit.jpg] 
But, in Word XP, a red circle will appear in the right margin, and a dotted 
line will lead from the circle to the place where the comment will be 
inserted.  
 
Type your comment -- such as "I don't understand this paragraph" or "Did 
you use this word correctly?" -- in the Comment window. Note: When a 
comment is inserted in any version of Word, the name of the person 
inserting the comment appears at the top of the comment field. 
Sometimes, the name of another user (such as a previous user or a 
techie!) appears instead. On some versions of Word the name can be 
deleted directly from the comment field. To permanently change the 
name to the correct one, however, go to Word>Preferences>User 
Information (on Mac versions) or Tools>Option, and then click the User tab 
(on Word XP). Also, if you are one of several editors, the color of the ink in 
your comment will differ for each user, making it easy to see who added 
which comment. 
 
Type your name or initials after the comment.  
 
Click the Close button or the Reviewing Pane icon.  
 
Close the comment window.  
 
Note: Different versions of Word also display comments differently. For 
example, in Word 98, the area in the document that contains the 
comment appears yellow. Drag the mouse over the yellow text to see the 
comment. In Word 2004 for Mac, a small red I-bar icon marks the 
comment location. In Word XP, a red circle with a dotted line indicates a 
comment. 
 

 
 

 
 

WORD WONDER #3: MAKE COLLABORATIVE WRITING EASIER 
 
Problem: In group projects, figuring out which changes individual group 
members have made to a document can be difficult. 



Solution: The Track Changes feature allows group members to see what 
has been added, deleted, or changed in a document. 
Classroom Application: Use this feature when working on a collaborative 
project with any upper elementary through high school class. Track 
Changes also can be useful for educators working together on 
documents for committees, team planning, and similar collaborative 
activities. 
Directions: 
When using Word 98 and Word X for Mac  
 
Go to Tools>Track Changes>Highlight Changes and check "Track 
Changes While Editing."  
 

 
 
If you are an editor, you can add, delete, change words, and so on, and 
the changes you make will be marked in red.  
 
If you are one of several editors, you can use the options button on the 
window at Tools>Track Changes to change ink color, so each editor's 
changes will appear in a different color ink.  
 
If you are a writer, you can see the editor's (or editors') changes, and 
accept or reject those changes by going to Tools>Track 
Changes>Accept or Reject Changes.  
 
With Word XP Go to Tools>Track Changes to open the Reviewing toolbar. 
The toolbar includes four yellow icons, each with a different symbol (a 
forward arrow, a back arrow, a check mark, and a red X ); a New 
Comment icon; a Track Changes icon; and a Reviewing Pane icon. 
 

 
 
If you are an editor, you can add, delete, change words, and so on, and 
the changes you make will be marked in red.  
 
If you are a writer, you can see the editor's changes, and click the 
appropriate yellow icon to accept or reject each change: Click the 



arrows to move to the next or previous change; click the check mark to 
accept a change; click the X to reject a change.  
 
This technique can be used for in-depth editing of student work and for a 
number of professional tasks. Track Changes especially is helpful for 
working on committee or collaborative documents. 
 

 
 

WORD WONDER #4: MAKE BOOKMARKS 
 
Problem: Facts and basic skills, although important to learn, do not usually 
hold student interest for long. 
Solution: Invite students to create fun and informative bookmarks in Word. 
Classroom Application: Create bookmarks in any K-8 classroom -- 
especially for such subjects as language arts, social studies, and science. 
You also can modify the size of the table to make trading cards of famous 
figures in history, literature, and so on. 
Directions:  
 
Click Table.  
 
Select Insert and then select Table.  
 
In Number of Columns, type or select 1.  
 
In Number of Rows, type or select 1.  
 
In the blank to the right of Fixed column width (or Initial Column Width), 
type or select 1.25.  
 
Click OK. You have created a table consisting of one cell 1.25 inches 
wide. 
 



 
 
Click inside the table so the cursor appears there.  
 
Hit Enter about 24 times -- until the table is 5 inches tall.  
 
Insert any clip art or text you like.  
 
Save your work, print it, and cut out the table to create a bookmark.  
 
Hint: Bookmarks can be laminated, printed on colored paper, printed in 
color, printed in black and white and then colored, cut out using pattern-
making scissors, or decorated with a hole and string. 
 

 
 

WORD WONDER #5: CHANGE LETTER CASE 
 
Problem: Students often don't realize Caps Lock is on until they have 
typed several lines; they also forget to capitalize titles and proper nouns. 
Problem: Correcting capitalization errors can take valuable teacher time 
and frustrate students. 
Solution: Use Shift F3 to switch between Title Case, Upper Case, and Lower 
Case. 
Classroom Application: This is a great time saver for anyone who needs to 
change the case of substantial amounts of text. 
Directions:  
 
In Microsoft Word, highlight the word(s) that are in the wrong case.  
 
Hold down the Shift key and hit the F3 function key.  



 
.The highlighted word will change to all caps, first letter capitalized, or all 
lower case. Each time the Shift and F3 keys are pressed, the case option 
will change. Keep pressing Shift and F3 until the desired level of 
capitalization is displayed.  
 

 
 

WORD WONDER #6: TEACHING WITH THE THESAURUS 
 
Problem: Students with limited English proficiency often struggle to find the 
right word. Younger students can have difficulty with the reading and 
comprehension levels of many Web sites. When editing their own work or 
the work of others, even older students sometimes need help thinking of 
more appropriate words. 
Solution: Use the Thesaurus feature to help students understand new words 
and improve their vocabulary. 
Classroom Application: The thesaurus feature is especially helpful for 
students with special needs, limited English proficiency, and emergent 
literacy. Use it with those students and others in grades 2 through 12. 
Directions:  
 
In Microsoft Word, highlight a word in your text.  
 
On PCs, hit Shift and F7 at the same time. On Macs, hit Option, Command 
(the Apple key) and the letter "R" key.  
 
In Replace with synonym, browse possible synonyms.  
 
To learn more about a suggested synonym, click the synonym, and then 
click "Look Up" to find synonyms for the suggested synonym.  
 
When you've chosen a replacement word, click it, and then click 
Replace.  
 
To find synonyms for words found on Internet sites, copy the word or 
passage to a Word document and follow the steps above. (To copy text 
from a Web site to a Word document, highlight the text, right click, select 
Copy, open a Word document, right lick and select Paste.)  
 

 
 



WORD WONDER #7: TRANSLATION HELP WITH TABLES 
 
Problem: Formatting passages to be translated for a foreign language 
class can be tricky. Helping students understand the difference between 
literal and figurative meanings, or between such concepts as summarizing 
and paraphrasing, also can be challenging. 
Solution: Use the Text to Table feature to improve translation and 
interpretation skills. 
Classroom Application: Use this feature with middle and high school 
students in language arts, English, or foreign language classrooms, and 
with students whose English proficiency is limited. 
Directions:  
 
Type the passage to be interpreted. End each sentence or phrase with a 
comma. Hit Enter at the end of each line. (The passage should look like a 
poem.)  
 
Highlight the passage typed.  
 
Click Table.  
 
Select Convert and select Text to Table.  
 
Click the box next to Commas.  
 
In Number of columns, select or type 3.  
 
Click OK. 
 



 
 
The passage should now be in the first column of a three-column table. 
Students can type the literal meaning of each foreign language phrase in 
the cell to the immediate right of the phrase and the figurative meaning 
of each foreign language phrase in the cell to the far right of the phrase.  
 

 
 

TELL ME MORE! 
 
Where can I find more information? 
Education World's Techtorials Table of Contents page (Scroll to the bottom 
of the page) contains links to numerous techtorials about Word and other 
Microsoft Office programs. 
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